WordPress 4.2.1 Security Release


Looks like WordPress has a bug!

Make sure you update your installation to provide maximum security against hacks.

https://wordpress.org/news/2015/04/wordpress-4-2-1/

Discovered only days ago, this vulnerability allows attackers to hijack your website.

Don’t forget to back up your files before updating.

If you have a regular backup service scheduled, consider using the following code in your wp-config.php file to enable automatic updates of your wordpress installation:

define( ‘WP_AUTO_UPDATE_CORE’, true );

Be careful, as update can BREAK the functionality of your website. When in doubt, ask a professional : )

Who do you know that could benefit from this? Share on FacebookEmail this to someoneShare on Google+Share on LinkedInTweet about this on Twitter

Leave a comment

Your email address will not be published. Required fields are marked *